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Note to the Author 
 

This template has been provided by the Georgia Technology Authority Enterprise 
Portfolio Management Office.  Questions should be directed to epmo@gta.ga.gov 
 
[This document is a template of a Project Charter document for a project. The template 
includes instructions to the author, boilerplate text, and fields that should be replaced 
with the values specific to the project. 
 

• Blue italicized text enclosed in square brackets ([text]) provides instructions to 
the document author, or describes the intent, assumptions and context for 
content included in this document. 

 
• Blue italicized text enclosed in angle brackets (<text>) indicates a field that 

should be replaced with information specific to a particular project. 
 

• Text and tables in black are provided as boilerplate examples of wording and 
formats that may be used or modified as appropriate to a specific project.  These 
are offered only as suggestions to assist in developing project documents; they 
are not mandatory formats. 

 
When using this template for your project document, it is recommended that you follow 
these steps: 

1. Replace all text enclosed in angle brackets (e.g., <Project Name>) with the 
correct field values. These angle brackets appear in both the body of the 
document and in headers and footers.  To customize fields in Microsoft Word 
(which display a gray background when selected): 

a. Select File>Properties>Summary and fill in the Title field with the 
Document Name and the Subject field with the Project Name.   

b. Select File>Properties>Custom and fill in the Last Modified, Status, and 
Version fields with the appropriate information for this document.  

c. After you click OK to close the dialog box, update the fields throughout the 
document with these values by selecting Edit>Select All (or Ctrl-A) and 
pressing F9.  Or you can update an individual field by clicking on it and 
pressing F9. This must be done separately for Headers and Footers. 

2. Modify boilerplate text as appropriate to the specific project.  
3. To add any new sections to the document, ensure that the appropriate header 

and body text styles are maintained.  Styles used for the Section Headings are 
Heading 1, Heading 2 and Heading 3.  Style used for boilerplate text is Body 
Text. 
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4. To update the Table of Contents, right-click and select “Update field” and choose 
the option- “Update entire table” 

5. Before submission of the first draft of this document, delete this “Notes to the 
Author” page and all instructions to the author, which appear throughout the 
document as blue italicized text enclosed in square brackets.] 
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1 Executive Summary *(for smaller projects this is optional) 
[The executive summary should be a high-level summary of what issues or 
problems the project was created to correct.  Typically, the executive 
summary also provides the background information and general 
statements regarding the project’s purpose or justification which will be 
covered in more detail in the appropriate section(s) of the charter.]  

2 Project Purpose/Justification  
[This section describes the purpose and justification of the project in the 
form of business case and objectives.  The business case should provide 
the reasoning behind the need for this project as it relates to a function of 
the business.]  

2.1. Business Need/Case 
[Discuss the logic for the Business Need/Case (market demand, 
organizational need, customer request, technological advance, legal 
requirement, ecological impacts, social need, etc).  This section should 
also include the intended effects of the business case (i.e. cost savings, 
process improvement, new product development, etc).] 

2.2. Business Objectives 
[This section should list the Business Objectives for the project which 
should support the organizational strategic plan.] 

3 Project Description 
[This section provides a high-level description of the project.  This 
description should not contain too much detail but should provide general 
information about what the project is, how it will be done, and what it is 
intended to accomplish.  As the project moves forward the details will be 
developed, but for the project charter, high-level information is what should 
be provided.] 

3.1. Project Objectives and Success Criteria 
[Objectives should be SMART: Specific, Measurable, Attainable, Realistic, 
and Time-bound.  The project manager must be able to track these 
objectives in order to determine if the project is on the path to success.  
Vague, confusing, and unrealistic objectives make it difficult to measure 
progress and success.] 
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3.2. Requirements 

[The project team should develop a list of all high-level project 
requirements.  These requirements are clear guidelines within which the 
project must conform and may be a result of input from the project sponsor, 
customer, stakeholders, or the project team.] 

3.3. Constraints 
[Constraints are restrictions or limitations that the project manager must 
deal with pertaining to people, money, time, or equipment.  It is the project 
manager’s role to balance these constraints with available resources in 
order to ensure project success.] 

3.4. Assumptions 
[The project team must identify the assumptions they will be working under 
as the project goes forward.  These assumptions are what the project 
manager / team expect to have or be made available without anyone 
specifically stating so.]  

3.5. Preliminary Scope Statement 
[The preliminary scope statement is a general paragraph which highlights 
what the project will include any high-level resource or requirement 
descriptions, and what will constitute completion of the project.  This 
preliminary scope statement is exactly that: preliminary.  All of this 
information will be expanded upon in greater detail as the project moves 
forward and undergoes progressive elaboration.] 

4 Project Organization 
4.1. Roles and Responsibilities 

[This section describes the key roles supporting the project.  Add others, as 
required]  

Name & 
Organization 

Project Role Project Responsibilities 

Name Executive 
Sponsor 

[Approves project funding, and 
monitors the project progress at 
agency level.] 

Name Business 
Owner 

[Provides direction and support to 
the team.  Approves the request for 
funding, approves the project scope 
represented in this document, and 
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Name & 
Organization 

Project Role Project Responsibilities 

sets the priority of the project 
relative to other efforts in SBWC.] 

Name Contracting 
Officer  

[Has the authority to enter into, 
terminate, or change a contractual 
agreement on behalf of the agency.  
Bears the legal responsibility for 
procurement contracts entered into 
for purchasing products or services 
as part of project effort.] 

Name Program 
Manager  

[Authorizes expenses for the 
hardware, software and time sheets. 
Participates in key decisions such 
as hiring and separation of team 
members, technology choices, and 
helps the team in issue resolution.] 

Name Business 
SME 

[Business subject matter expert on 
process improvement and customer 
service operations. Acts as a guide 
to develop broad level scope on the 
entire system.] 

Name Project 
Manager  

[Performs the day-to-day 
management of the project and has 
accountability to manage the effort 
within the constraints of scope, 
quality, time and cost, and ensure 
customer satisfaction.] 

Name Performance 
Critical 
Partner 

[Member of the integrated project 
team in management who is 
responsible for the project’s overall 
performance.  This person must 
ensure that the investment is 
accomplishing the business 
objectives and meeting business 
needs.] 

Name Acquisition 
Critical 
Partner 

[Member of the integrated project 
team responsible for representing 
acquisition interests and ensuring 
that the project is in compliance with 
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Name & 
Organization 

Project Role Project Responsibilities 

GTA acquisition policy, procedures, 
and requirements.]  

Name Security 
Critical 
Partner 

[Member of the integrated project 
team responsible for representing 
information security interests and 
ensuring that the project is in 
compliance with GTA information 
security policy, procedures, and 
requirements.]  

Name Budget 
Critical 
Partner 

[Member of the integrated project 
team that is responsible for 
determining if there are adequate 
financial resources available.] 

Name Human 
Resources 
Critical 
Partner 

[Member of the integrated project 
team responsible for representing 
Human Resources interests and 
ensuring that the investment is 
incompliance with Human Resource 
policy, procedures, and 
requirements.] 

 
4.2. Stakeholders (Internal and External) 

Name & Organization Project Interest or Role 

Name  

Name  
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5 Risks 
[All projects have some form of risk attached.  This section should provide 
a list of high-level risks that the project team has determined apply to this 
project.] 

 
6 Project Deliverables 

[This section should list all of the deliverables that the customer, project 
sponsor, or stakeholders require upon the successful completion of the 
project.  Every effort must be made to ensure this list includes all 
deliverables and project sponsor approval must be required for adding 
additional deliverables in order to avoid scope creep.] 

 
7 Summary Milestone Schedule 

[This section provides an estimated schedule of all high-level project 
milestones.  It is understood that this is an estimate and will surely change 
as the project moves forward and the tasks and milestones and their 
associated requirements are more clearly defined.] 

 
8 Summary Budget  

[The summary budget should contain general cost components and their 
planned costs.  As the project moves forward these costs may change as 
all tasks and requirements become clearer.  Any changes must be 
communicated by the project manager.] 

 
9 Project Approval Requirements *(for smaller projects this is 

optional) 
[The organization must understand when the project has reached a 
successful completion.  These criteria must be clear and should be 
accepted by whoever will sign-off on the project’s closeout.  Once signed-
off by the authorized person, the project is deemed approved and is 
successful as long as it has met all of the agreed upon requirements.] 

10 Project Manager  
[This section explicitly states who is assigned as the PM, their 
responsibility, and authority level.  Depending on the organization and 
scope of the project, the project manager may have varying levels of 
responsibility and authority for personnel, project expenditures, and 
scheduling.] 
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11 Approvals 
The undersigned acknowledge they have reviewed the project charter and 
authorize and fund the <investment name> project.  The undersigned 
herby give the project manager the authority to apply the approved level of 
organizational resources to project activities. Changes to this project 
charter will be coordinated with and approved by the undersigned or their 
designated representatives. 

[List the individuals whose signatures are desired.  Examples of such 
individuals are Business Sponsor and Project Manager.  Add additional 
lines for signature as necessary. Although signatures are desired, they are 
not always required to move forward with the practices outlined within this 
document.] 

Signature:  Date:  
Print Name:    
Title:    
Role:    
 

Signature:  Date:  
Print Name:    
Title:    
Role:    
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